Hardware - What Do I Need? << Previous Next >> Contact Us
You will need an iPhone or iPad or Android Phone or Android Tablet with a Data Plan to use the app. Depending on the type of truck you have, you will also need an OBD-II, J1939 or J1708 Reader. We will install our apps on your Android Phone or Tablet and work together with you to ensure the Reader and Cable are attached correctly in your Truck.

iPhone or iPad or Android Phone or Tablet (Minimum Android version supported is 4.4.2 KitKat.)

iPhone or iPad or Android Phone or Android Tablet
 
 
BAFX Products® OBD-II Reader and

BAFX Reader
J1939 Converter Cable
J1939 Converter
OR PT30 Reader and

PT-30 Reader
J1708 Converter Cable
PT-30 Cable




I'm Ready! - How Do I Start?
PreviousNext